You are running `create-react-app` 4.0.3, which is behind the latest release 에러 해결방법

React app을 만들 때 보통 create-react-app 보일러 패키지를 이용하여 처음 시작하는 경우가 많습니다. 그런데 You are running `create-react-app` 4.0.3, which is behind the latest release 이런 에러가 나오면서 더 이상 진행되지 않는 경우 해결 방법입니다.

npx create-react-app 에러 해결 방법

  1. npm uninstall -g create-react-app
  2. npx clear-npx-cache
  3. npx create-react-app myapp

위와 같이 첫번째로 이전에 설치된 create-react-app 을 삭제합니다. 두번째로 npx cache를 지웁니다. 세번째로 새로 앱을 설치하면 제대로 실행이 될 것입니다.

답글 남기기

4 × 3 =